[DragonFlyBSD - Bug #3165] Looping at boot time

bugtracker-admin at leaf.dragonflybsd.org bugtracker-admin at leaf.dragonflybsd.org
Thu Dec 27 05:04:14 PST 2018

Issue #3165 has been updated by gop.

File IMG_20181227_145553_BURST002.jpg added

justin wrote:
> This is a long shot, but:
> http://lists.dragonflybsd.org/pipermail/commits/2015-July/419024.html
> Setting that at the loader prompt may do it?
> Also a long shot: delaying load time, since maybe the iso is taking time to spin up:
> http://bugs.dragonflybsd.org/issues/2890
> Alternately, if it's some sort of strangeness with that particular USB-DVD drive, putting it on a USB stick and booting from that may do the trick.  I know I said that probably would have the same problems, but I was too hasty.  Remember you have to create a bootable device rather than just copy a file onto a FAT32 USB stick - you may already realize that.


eventually the use of a usb memory stick solved the problem!

Never the less I can not proceed with the GUI stuff. For instance the

# pkg install xorg 

returns an error message regarding the repositories.

Also another question: is there any way to set up the WiFi?

Bug #3165: Looping at boot time

* Author: gop
* Status: New
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
Hello to all

yesterday I downloaded the 5.4.1 version of DragonflyBSD. Never the less when I tried to boot the iso dvd image the system went to an endless loop (see attached picture) and I was unable to start the installer.

Any idea/feedback is more than welcome, since I would like to test my luck and try the transition from Debian Linux (testing) to DragonflyBSD.

Thank you all.

IMG_20181224_130348.jpg (3.12 MB)
IMG_20181227_145553_BURST002.jpg (1.49 MB)

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list