Semantic change of "device pcm"

Eduardo Tongson propolice at
Sat Apr 2 21:45:08 PST 2005

> This is awful.
> Can't we have something that just works, ie. includes all snd_* like
> device snd
> ?
Or both (device snd and device snd_*) ?

How can it be awful? Having problems identifying your card?
device snd_* would allow for tighter kernels

                                                    Eduardo Tongson     

More information about the Users mailing list