ACPI-CA update patch for review

Victor Balada Diaz victor at
Sun Dec 3 13:57:12 PST 2006

On Sun, Dec 03, 2006 at 07:17:52PM +0000, Thomas E. Spanjaard wrote:
> Victor Balada Diaz wrote:
> >This laptop doesn't boot without acpi enabled. Hangs after:
> >ppc0: parallel port not found.
> >>>That's just after printing
> >>>kern.seedenable: 0 -> 1
> >>>load: 0.27 cmd: sysctl 23 [acsem] 0.00u 0.01s 0% 276k
> >>>load: 0.08 cmd: dd 20 [piperd] 0.00u 0.05s 0% 164k
> >>That's either in /etc/rc.d/random or /etc/rc.d/initrandom.
> >Tried booting not using them and so far doesn't hang.
> Might be that it can't gather enough entropy; where does it gather 
> entropy from? Perhaps from static on the (in your case nonexisting) 
> parallel port?

Don't know where it gathers the entropy by default, but worked before
so i guess that it's a bad interaction with ACPI.

La prueba más fehaciente de que existe vida inteligente en otros
planetas, es que no han intentado contactar con nosotros. 

More information about the Submit mailing list