booting with usb keyboard hangs system

Babu Chaliyath babu.chaliyath at
Tue May 10 23:22:26 PDT 2011

Hi List,
I am trying to install Dragonfly BSD 2.10 on a server board ( Intel
S3420GP Mobo) system but it hangs while booting the installation CD,
issue looks to be the USB keyboard I am using, this system doesnt have
ps/2 port for me to see any problem with system. Ofcoz I tried
installing freebsd 8.1, 8.2 without any issues so I am stuck now as I
wanted to try out DFBSD in this system.

Keyboard is functioning fine till I see kernel loading with following message

atkbd0: <Keyboard controller (i8042)> at port 0x60, 0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0

After this the boot process doesnt progress any further and the
keyboard goes dead
I tried booting to escape to loader prompt mode and setting
hint.atkbd.0.flags="0x1" and boot command to start booting but result
is same, so at loss to understand whats happening wrong.

Hope I a posting to correct mailing list
Waiting to hear from you

Thanx & Regards

More information about the Kernel mailing list