'distributed' vs 'clusterable'

talon at lpthe.jussieu.fr talon at lpthe.jussieu.fr
Sat Apr 9 14:21:45 PDT 2005

Matthew Dillon <dillon at xxxxxxxxxxxxxxxxxxxx> wrote:

> :
> :First, congratulations on 1.2 - I look forward to playing with it.
> :

Same for me, i have downloaded 1.2 and i have tried it on my old
Inspiron 3500 laptop, and things seem to work quite OK. In particular
ACPI works partially (*), which is nice since i have never seen ACPI
working OK with either Linux or Win98 on this laptop. I didn't
observe any boot problem, which was not the case with the first 
DragonFly release. Congratulations for your nice work.

(*) a lot of ACPI stuff is displayed in an apparently correct way, for
example acpi thermal. I have been able to suspend to S1, and awake.
The pccard has been correctly detached and reattached. This doesn't work
anymore with FreeBSD-4 since around 4.6 (it worked before). However
there is one ACPI error and sound doesn't work (it works with FreeBSD-4
but is killed by suspension, here also it used to survive suspension on
older releases). Finally suspension to S3 didn't work correctly, the
machine awakened itself after a couple of seconds and hanged.

PS. I have also tried on a IBM Thinkpad T40. Here there is no ACPI error
at all, but the laptop cannot resume from S3 sleep. It hangs exactly
like the above. On the same T40, same conditions, FreeBSD-5.4-RC,
the laptop resumes fines from S3 sleep. Otherwise no apparent problem
with DragonFlyBSD on the T40.

Michel Talon

More information about the Kernel mailing list