the cd boot install does'nt start

Christian Jarczyk christian.jarczyk at
Sat Jul 17 06:44:32 PDT 2004

user at xxxxxxxxxxxxxx schrieb:
the installation process dont want to start on my arch :
its stop at the first boot (the cd boot) loading and i dont see the menu
zenith data lx2
HD quantum 6go
cpu pentium 1 200 mhz
2 lan cards  pci and isa (respectively realtek and 3com)
64 mo edo
someone have idea ?
    I{ i () r |{ Y
    Debian User
-- Mathieu PASQUET
-- Utilisateur Debian SID
-- irc: #geekland / port: 6667
        #mono / port: 6667
I'm not if I understood you, if the  CD does not boot on your System, 
this seems to be normal on those Systems. I tried to install Dragonfly 
on a Pentium 1 133 Mhz with 32 mb of RAM. The PC does not boot the CD, 
while other CD's (NetBSD 1.6, FreeBSD 4.2 an 4.4) boot normal. The 
DragonFly CD is booting on my P4 Laptop, maybe the boot image on the CD 
does not comply to some old Standart? I saw the same result, as on my 
P1, on a P 90 maschine, owned by a friend of mine. Unfortunatly my 
machine doesn't even have a working floppy drive, so I try to do a 
upgrade install with FreeBSD 4.10 now.


More information about the Docs mailing list