[DragonFlyBSD - Bug #3313] Can't boot from my live USB at all. The kernel loading process hangs.

bugtracker-admin at leaf.dragonflybsd.org bugtracker-admin at leaf.dragonflybsd.org
Fri Jun 3 00:16:57 PDT 2022

Το θέμα #3313 ενημερώθηκε από τον rempas.

daftaupe wrote in #note-1:
> Hello,
> I'm usually creating the bootable medium with the following command. Please make sure to use the .img file, not the iso if you are using a USB stick.
> In the following line, /dev/yourusbstick is to be determined when you insert your USB stick, it can be usually determined by taking a look at the dmesg, probably sd_ on Linux and da_ on FreeBSD for example.
> [...]
> I did it again last night and ended it up with a working bootable medium. I'd say there's an issue with your method as /dev/mapper/ventoy appear in the log file you uploaded.

Thank you for the info! I wanted to relpy earlier but I had some problems with log-in to my account and now I remembered about this and I went back and fixed them.
So, thank you for the reply after all these months, I decided that I'll wait for DragonFlyBSD to work with Ventoy (and if it ever does) or with a similar program. Having to
burn then format and only be allowed to use one ISO at a time is a no-go for me in 2022. Thanks for your time and I hope you understand. Good luck with your work on
DragonFlyBSD and I hope you can attract more people as the project seems to be the most promising OS project out there!

Bug #3313: Can't boot from my live USB at all. The kernel loading process hangs.

* Συγγραφέας: rempas
* Κατάσταση: New
* Προτεραιότητα: Normal
* Στόχος έκδοσης: 6.4
* Εκκίνηση: 2022-02-12
Hello! I'm trying to install DargonFlyBSD on my hard drive (never installed in hardware before). And I'm facing some problems.

I have tried to create a bootable USB two ways. The first one is the classic "image burn" using "gnome-disks".
The second way and the one I'm more interested and would like to solve is using Ventoy (https://github.com/ventoy/Ventoy).

In both cases, I tried to boot from the USB and when it will try to load the kernel like it normally does, it will hang at some point.
I tried with the latest stable version of DragonFlyBSD (6.2.1) and the latest version of Ventoy (1.0.65). I will provide an image with
the latest info before the kernel loading process hangs.

Thanks and if you need more info, let me know!

DragonFlyBSD_INSTALL_ERROR.jpg (3.74 MB)

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list