[DragonFlyBSD - Bug #1560] (Feedback) Unable to modify partition table on ThinkPad T61p during install

bugtracker-admin at leaf.dragonflybsd.org bugtracker-admin at leaf.dragonflybsd.org
Thu Jan 15 08:57:26 PST 2015

Issue #1560 has been updated by tuxillo.

Description updated
Category set to Other
Status changed from New to Feedback
Assignee deleted (0)
Target version set to Unverifiable

Moving to unverifiable.
Feel free to update it if you can test it again.

Antonio Huete

Bug #1560: Unable to modify partition table on ThinkPad T61p during install

* Author: rehsack
* Status: Feedback
* Priority: Normal
* Assignee: 
* Category: Other
* Target version: Unverifiable
Hi all,

I tried to install a DragonFly BSD for testing purposes on a changeable hard
disk on my Laptop (ThinkPad T61p). I didn't got the partition table of
/dev/ad0 modified - neither after dd (as described in /README) nor after
creating another partition table (I tried creating a file system from using
Windows on primary hard disk of this Laptop and Debian - both worked and
both find it after reboot - DragonFly never find anything on that disk).

I attach a full (verbose) dmesg, ls -l of /dev, pciconf -lv output and
finally (always the same) output from fdisk ad0. Sure I would be glad if I
could get DragonFly installed - but much more I hope this helps you to find
a bug.

Best regards,

dmesg.log (59.1 KB)
fdisk.log (829 Bytes)
ls_dev.log (6.24 KB)
pciconf.log (6.72 KB)

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list