[DragonFlyBSD - Bug #2710] (Closed) checking for openssl library "/usr/local/include/openssl/opensslv.h does not exist'

bugtracker-admin at leaf.dragonflybsd.org bugtracker-admin at leaf.dragonflybsd.org
Wed Nov 5 00:16:39 PST 2014

Issue #2710 has been updated by dragonflybsd1.

Status changed from New to Closed

bind98 has been removed from dports (or will be shortly).
In general, issues with dports needs to be reported https://github.com/DragonFlyBSD/DPorts/issues, not on this tracker.
Closing the PR.

Bug #2710: checking for openssl library "/usr/local/include/openssl/opensslv.h does not exist'

* Author: edwardm
* Status: Closed
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
On bind98 upgrade, compiling stop with error: 'checking for OpenSSL library... configure: error: 
"/usr/local/include/openssl/opensslv.h does not exist'

I also tried installing bind910 issue same error
I copied opensslv.h from /usr/include/openssl directory to the directory stated in error message
then i tried bind910: it compiled and installed.

Appears somehow needed opensslv header file is not being added in the directory stated in error.

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list