[DragonFlyBSD - Bug #2679] Running Firefox renders the OS unresponsive

bugtracker-admin at leaf.dragonflybsd.org bugtracker-admin at leaf.dragonflybsd.org
Sat Jun 7 14:28:00 PDT 2014

Issue #2679 has been updated by zcrownover.

This is running with the latest binary for 3.8. For what it's worth, I can try specifying the ABI manually in the repo configuration and see if that alone breaks anything while (re)installing firefox. Konqueror seems to crash a lot, but at least it doesn't take everything else down with it. If you have any ideas for me getting some sort of debug information to help I'm up for it. I tried to tee the output from a command line and the file was empty. Kernel messages didn't show anything after I reset the system.

Bug #2679: Running Firefox renders the OS unresponsive

* Author: zcrownover
* Status: New
* Priority: Normal
* Assignee: 
* Category: Userland
* Target version: 3.8.0
FIrefox worked fine until 3.8, at which point, running it started to lock the system. Clock freezes, keyboard and mouse input ignored, can't get out of X. I don't want to have this make it entirely dismissed as a Virtualbox issue, but this is in Virtualbox on a Mac, version 4.3.12 r93733. At first I thought the error was something just happening once or twice or with certain sites, but even just launching firefox and staying within the settings tabs locked up the system. If you have any ideas for how I can get you better debug information to help with this let me know. I don't have a physical system that I can test this on at the moment.

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list