[DragonFlyBSD - Bug #2624] (New) Atheros AR9460 list scan shows nothing

Max Herrgard via Redmine bugtracker-admin at leaf.dragonflybsd.org
Tue Jan 7 01:24:12 PST 2014

Issue #2624 has been reported by herrgard.

Bug #2624: Atheros AR9460 list scan shows nothing

* Author: herrgard
* Status: New
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
dragonfly x86_64, jan 6 snapshot.

# ifconfig wlan0 list scan

shows nothing.

The card is not detected pre matt's recent ath upgrade. Card works in freebsd 10 rc.

It worked one time (out of maybe the 50 times I have tried). I did nothing special to make it work then.

I have these atheros related messages on console on boot: 
ar9300_freebsd_setup_x_tx_desc: called, 0x0/0, 0x0/0, 0x0/0
ar9300_Stub_GetCTSTimeout: called
ar9300_Stub_GetCTSTimeout: called
ar9300_Stub_GetAntennaSwitch: called
ar9300_Stub_GetAntennaSwitch: called

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list