[DragonFlyBSD - Bug #2434] BTX Halted - Boot fails on USB/GUI

Luc Mv via Redmine bugtracker-admin at leaf.dragonflybsd.org
Wed Oct 17 20:12:53 PDT 2012

Issue #2434 has been reported by Luc Mv.

Bug #2434: BTX Halted - Boot fails on USB/GUI

Author: Luc Mv
Status: New
Priority: Normal
Target version: 

This is the first time I ever try Dragonfly BSD. I tried the USB/GUI image (dfly-i386-gui-3.0.3_REL.img) on my notebook, and it fails with this message: "BTX Halted." No other explanation is given, but Google tells me it's a long-known issue on FreeBSD.

Some googling says that it's possible to work around the issue with a boot loader called Plop. I tried it, and still had no success.

FreeBSD 9.0 and 8.0 boot fine on this notebook. So does NetBSD 5.0.

Then I tried the USB, no GUI image (dfly-i386-3.0.3_REL.img) and it worked! Go figure.

Finally, I tried "burning," erm... writing the USB/GUI image to the USB stick once again, and still get the same error. So something is different between the two images. USB no GUI works, USB/GUI doesn't.


You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list