[DragonFlyBSD - Bug #2272] Re: dma 0.7

Tim Darby via Redmine bugtracker-admin at leaf.dragonflybsd.org
Sat Jan 7 18:07:40 PST 2012

Issue #2272 has been reported by Tim Darby .

Bug #2272: Re: dma 0.7

Author: Tim Darby 
Status: New
Priority: Normal
Target version: 

On Fri, Jan 6, 2012 at 6:46 PM, Tim Darby <t+dfbsd at timdarby.net> wrote:

> DF
> - In the man page, change references to "three config files" to "two
> config files" now that virtualtable is gone.
> - Sending an email using "mail" as root throws this error, which appears
> to be coming from dma:
> send-mail: cannot drop root privileges: unknown error:
> Tim

it appears that I'm registered in Redmine from having previously reported
bugs, but don't know my password.  I tried to use the Lost Password link,
but when I get to the step of entering a new password, I get these messages:

Last name can't be blank
Login is invalid

Anyway, thanks, the patch worked!  In the man page, there is another
reference to "three" files that needs to be changed.


You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list