getty repeating too quickly on port /dev/ttyv0

Siju George at
Tue Aug 30 01:40:49 PDT 2011


I Finally got Xorg and FVWM compiled on v2.11.0.586.ga700a-DEVELOPMENT
from pkgsrc-2011Q2
I changed my shell to /usr/pkg/bin/bash and logged in.
Put "exec fvwm" into .xinitrc and typed startx. Everything came up fine.

opening up an xterm and trying to type "su" I got this


Tried again in another xterm same effect.
Quit Xterm and in the console I tried to type "startx" but it comes as.


I quit the colsole and there is this message

Aug 24 11:10:28 blk-build init: getty repeating too quickly on port
/dev/ttyv0, sleeping 30 secs

I try to login the console again as "sgeorge" but

login: sssssssssssssssss   :-(

I tried other window managers and the same happens.

I tried other USB keyboards of different make and even PS2 keyboards
and the same thing happens.

** When this happens with a PS2 keyboard the following message

/dev/ttyv0, sleeping 30 secs

 DOES NOT appear in /varlog/messages.



More information about the Bugs mailing list