[issue1531] Webkit based browsers on DragonFly and AJAX

Hasso Tepper (via DragonFly issue tracker) sinknull at leaf.dragonflybsd.org
Thu Sep 24 23:16:17 PDT 2009

New submission from Hasso Tepper <hasso at estpak.ee>:

There is a problem using AJAX based sites on DragonFly with Webkit based 
browsers (there is two of them in the pkgsrc - www/midori and wip/arora). The 
prominent public one is http://maps.google.com. It works fine on every other 
platform I tried with very same browsers (Arora on Windows, MacOSX and Linux; 
Midori on OpenBSD).

The page loads fine, but when clicking on the map or any of map buttons will 
make "Loading..." text appear and nothing happens. I looked at Webkit source 
briefly and nothing obvious platform specific popped up. I also tried obvious 
solutions like changing UA string etc, nothing helps. Googling for it didn't 
show any problems either, so I guess it's really a DragonFly specific problem.

messages: 7478
nosy: hasso
priority: bug
status: unread
title: Webkit based browsers on DragonFly and AJAX

DragonFly issue tracker <bugs at lists.dragonflybsd.org>

More information about the Bugs mailing list