[issue503] ac97 sound device not detected (alc655 codec)

Vincent Stemen vs1 at crel.us
Thu Jan 18 00:49:18 PST 2007

On 2007-01-13, Vincent Stemen <vs1 at crel.us> wrote:
> On 2007-01-10, Simon 'corecode' Schubert <bugs at crater.dragonflybsd.org> wrote:
>> Simon 'corecode' Schubert <corecode at fs.ei.tum.de> added the comment:
>> Does it work as expected using latest -DEVEL?
>> ----------
>> priority:  -> bug
> Ok.  Just thought I would give you a status update.  I finally retrieved the
> repository and compiled the latest 1.7.0-DEVELOPMENT branch.  Looks promising.
> I loaded the new snd_driver top level module and the via8233 module did indeed
> get loaded.  It looks like the problem may be fixed in the DEVEL branch.   
> The machine that has the test installation of Dragonfly is not the one that has
> the sound card that needed that driver.  We have to pull the drive with
> Dragonfly on it and put it back into the other machine temporarily to do the
> final test to make sure the sound actually works out of the box by loading
> snd_driver.
> I will post the result, probably in the next day or two, after we get a chance
> to do that.
> - Vincent

Sorry about taking so long to get back.  We finally got it all tested
out in the other machine and it worked great.  We also tested recording
and it worked as well.  So, I apparently with the 1.7.0-DEVELOPMENT
kernel, the issue is resolved.


- Vincent

More information about the Bugs mailing list