Lockups related to (possibly IDE issues) ?

Jamie nospam at geniegate.com
Sat Sep 9 00:59:29 PDT 2006

Just an update:

Tried to install FreeBSD in the exact same configuration, same lockup.

So, I deleted the partitions, tried 2 - 1GB partitions (on the off chance
one was bad)

Tried installing FreeBSD on both partitions, same result, lockup.

deleted all data, reset bios to defaults, (keeping the partitions intact though)

Installed FreeBSD (minimal) on the first 1GB partition and.. sucesss.

Followed the exact same procedure with dragonflybsd, success.

Ran: cat /dev/zero >/$partition$/scratch (filling up the available space)
on *each* disk slice (/usr /var /home /tmp /) each time, the filesystem
filled up, told me it filled up and gave me a chance to correct it. NO 

Was trying to "prove" that all mounted space was accessible, it apparently
was, at least in terms of writing, I didn't attempt to read from the same
files, but I doubt it was a hardware problem at this point)

I'll try testing out various partition sizes and see if there is any
difference, or, perhaps mucking about with the BIOS settings maybe discover
what went wrong... if someone else has problems, at least for now, the "solution" 
was to completely reset the BIOS. 

I don't think this is so much a "bug" as it is, maybe something that should be
discovered, just in case someone else stumbles upon whatever it is I did. (was
really puzzling as the only thing that changed was the hard drive, same settings

I'd be willing to turn this machine over to a developer for the weekend,
with a serial port connection if they want to run any tests/things/whatever
if that would help. (I really _really_ like the ideas here) 

I'd probably have to set up some kind of mechanism so you could access minicom,
etc.. (and some sort of instant message, so you could tell me when to hit reset,
adjust the firewall, etc..)

Just an offer if it'd be at all helpful in anything you're doing. Feel free to
toast the machine at will. :-)

Meanwhile... I'll try and figure out what happened.

http://www.geniegate.com                    Custom web programming
guhzo_42 at xxxxxxxxx (rot13)                User Management Solutions

More information about the Bugs mailing list