cvsync hangs in sbwait / kgdb doesn't work

Simon 'corecode' Schubert corecode at
Tue Jun 27 05:25:35 PDT 2006


i just tried to update my box and ran into some issues:

1. when running cvsync, it does some negotiating (so the tcp connection 
works) but then hangs with "sbwait".  it is not possible to ^C or ^] 
it, a kill -9 works though.

when i wanted to debug this, another issue popped up:
2. kgdb doesn't work anymore (with /dev/mem):  it tries to read 
CPU_prvdata but fails reading from 0xff800000.  this somehow worked 
before, and it works in 1.4-release/gdb -k.  so something in the kernel 
must have changed since.  because of this i couldn't debug 1)


Serve - BSD     +++  RENT this banner advert  +++    ASCII Ribbon   /"\
Work - Mac      +++  space for low €€€ NOW!1  +++      Campaign     \ /
Party Enjoy Relax   |      Against  HTML   \
Dude 2c 2 the max   !       Mail + News   / \Attachment:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pgp00002.pgp
Type: application/octet-stream
Size: 186 bytes
Desc: "Description: This is a digitally signed message part"
URL: <>

More information about the Bugs mailing list