dfly hangs about a minute on the boot up when it's trying to search after SATA disks.

daniel olsson d.ubuntu at gmail.com
Tue Mar 15 07:54:12 PST 2005

Yonetani i haven't tried dfly on this computer before.
i did just a upgrade from amd xp2400+ to a amd64 system.

"YONETANI Tomokazu" <qhwt+dfly at xxxxxxxxxx> wrote in message 
news:20050315140759.GE966 at xxxxxxxxxxxxx
> On Tue, Mar 15, 2005 at 09:32:07PM +0800, Bill Hacker wrote:
>> YONETANI Tomokazu wrote:
>> >On Tue, Mar 15, 2005 at 02:01:15PM +0100, daniel olsson wrote:
>> >
>> >>Thank you Bill i will take a look at the page later today and see what 
>> >>i
>> >>can do.
>> >>"daniel olsson" <d.ubuntu at xxxxxxxxx> wrote in message
>> >>news:4236c2fe$0$718$415eb37d at xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
>> >>
>> >>>dfly hangs about a minute on the boot up when it's trying to recognise
>> >>>my SATA controller.But i have disabled my SiL 3112 SATA conroller in
>> >>>bios but it's searching anyway. i got a warning message after the acd0
>> >>>on the boot up too. i have pasted a bit from my dmesg in here too.
>> >
>> >
>> >Besides that, please tell me when the last kernel booted without
>> >this problem. Thanks.
>> Presuming the Sil is on an add-on card and no more
>> flexible than the average 'economy' stuff they make,
>> (or HPT or Promise) would (any) kernel ever do so w/o
>> specific overrides?
> Well, I usually don't worry so much about that if it wasn't right
> after my commit :) But OP didn't mention if it ever worked right
> and I don't own that card, so I wanted to know that anyway. 

More information about the Bugs mailing list