Problem intr11 livelocked

Jonathan Buschmann jonthn at
Wed Mar 2 12:34:10 PST 2005

Bill Hacker a écrit :
Jonathan Buschmann wrote:

Chuck Tuffli a écrit :

On Mon, Feb 28, 2005 at 12:43:26PM +0100, Jonathan Buschmann wrote:


I've tried to install Dfly on my PC : Asus P4C800-E Deluxe - P4C 
2,6Ghz - Maxtor 120Go connected to RAID Promise - Intel Gb NIC.


PS: I've tried to get dmesg or else but without network i don't know 
how to do it.

see if

dmesg | grep 'irq 11'

shows any unsupported PCI devices using this IRQ. Do you have another
NIC you can plug into the box to get the dmesg?
I managed to have a second nic in my PC and i've got uploaded the 
dmesg.boot file at this place :

I hope it can help.

Culprit appears to be the Intel IHC5 multi-function chip.

Turn off/ disconnect its USB functions.

Also, per my earlier direct message, disconnect/ shut off *everything* 
you can,
including emptying the PCI bus of cards.

Add back one item/function at a time after you have regained control of the
box.  When the problem reappears, you will have it boxed.


At first sorry i was probably unclear ( lack in my english ) but i've 
currently no Dfly installed on the disk but i'm trying to install it.

I've disabled all i can (USB , NIC , Audio, Serial, Parallel Port, PCI 
SCSI Card)
Here is the dmesg and the vmstat output:
I've already tried with or without ACPI/RAID Promise and there is still 
the same problem.

All i can say is that your right it's the ICH5 the problem (the ATA part 
only ?)


More information about the Bugs mailing list