crash during booting of dfly-1.1-stable (oct 27 iso from chlamydia) on Acer TM 290 while probing USB

Matthew Dillon dillon at
Thu Oct 28 10:39:31 PDT 2004

    Is this something that worked with DFly before that date and suddenly
    stopped working?  Or has it never worked?

    At the db> prompt try giving the trace command different offsets relative
    to the 'stack pointer'.  so, e.g. in this crash the stack pointer is
    0xc062db10 so you would want to try giving the trace command 
    0xc062db14, 0xc062db18, 0xc062db1c, 0xc062db20, etc.  See if you can get
    find an offset that generates a good trace.

					Matthew Dillon 
					<dillon at xxxxxxxxxxxxx>

:Acer TM 290 (291LCi actually)
:Pentium M
:512 MB RAM
:Intel 855GM chipset
:Intel Pro/Wireless 2200BG
:Realtek 10/100 LAN
:With ACPI it hangs right after printing
:acpi0: <INSYDE RSDT_000> on motherboard
:installed MI handler for int 9
:(not responding to Ctrl-Esc)
:Without ACPI it stops after probing USB:
:uhci0: <Intel  82801DB (ICH4) USB controller USB-A> port 0x1200-0x121f at device 29.0 on pci0
:Fatal trap 12: page fault while in kernel mode
:fault virtual address		= 0xe7e02
:fault code			= supervisor read, page not present
:instruction pointer		= 0x8:0xc00e9d05
:stack pointer			= 0x10:0xc062db10
:frame pointer			= 0x10:0xc062db10
:code segment			= base 0x0, limit 0xfffff, type 0x1b
:				= DPL 0, pres 1, def32 1, gran 1
:processor eflags		= interrupt enabled, resume, IOPL = 0
:current process			= 0 (swapper)
:current thread			= pri 12
:interrupt mask			= net tty bio cam
:kernel: type 12 trap, code=0
:Stopped at	0xc00e9d05:	cmpb	%cs:0x1(%esi),%bl
:kernbase(cc98b620,c0415bfa,c062dbc4,50a,e8) at 0xc00e9d05
:_end(cb9d08c4,c4f6ec8b,81067540,ffffe5,e67f2400) at 0xc062db7c

More information about the Bugs mailing list