Unusual error message from gcc34 ?

Hiten Pandya hmp at backplane.com
Sat Jun 26 22:35:18 PDT 2004

Yes, I can compile the port fine.   There is something messed with your
upgrade.  I suggest you try a full buildworld (not quickworld) and 
remove the /usr/obj and /usr/src directory first.

I tried compiling the port with gcc-2 and gcc-3.4, works fine.


walt wrote:
Hiten Pandya wrote:

    I tried compiling and installing Aspell, and it worked fine.

After updating the system today I now get a completely different
error -- whether I use gcc 2.95.4 or gcc34 doesn't matter:
c++: /usr/lib/gcc2/crtbeginS.o: No such file or directory
c++: /usr/lib/gcc2/crtendS.o: No such file or directory
You can see that the sytem is looking for crtbeginS.o in /usr/lib/gcc2
instead of /usr/lib.
Are you still able to compile this port with an up-to-date system?

Mainly I'd like to know if my machine is working the way it should,
not because I need aspell urgently.

More information about the Bugs mailing list