NVidia Build Problem

Emiel Kollof coolvibe at hackerheaven.org
Mon Dec 22 04:01:47 PST 2003

Michael Powell wrote:

> Yes, I tried it too - to no avail. I can get the module to build if I chop
> out the offending sections but it will not load. I figure since the OS is
> being so actively worked on that it might not make any sense to even be
> concerned about it at this stage of development, since things seem to be
> in the proverbial state of flux and a fix now would probably only break
> again later. But thanks for letting me know someone else has seen the
> problem, makes me feel a little better about it   :-)

I'll try fixing the NVIDIA driver override port once I can get this machine
with a brandspanking new SiS ATA chipset to boot with DFly, which it
currently does not. Linux reports a SIS5513: SiS 962/963 MuTIOL IDE UDMA133
controller, and it supports it. So does FreeBSD-CURRENT.

I'll be cracking on the nvidia port once that niggle is solved.

Emiel (initially responsible for the damn port)

More information about the Bugs mailing list