pkg upgrade conflict

John Marino dragonflybsd at
Sat Jun 28 14:18:48 PDT 2014

On 6/28/2014 23:06, Tim Darby wrote:
> I just updated to master and tried to do "pkg upgrade" and I'm seeing a
> bunch of these for krb and heimdal:
> pkg: WARNING: locally installed heimdal-1.5.2_5 conflicts on
> /usr/local/lib/ with:
> - krb5-1.12.1_3

I believe this is expected.  In other words, krb and heimdal conflict.

Look at "CONFLICTS=" line.  Heimdal and kerberos can't both be installed.


More information about the Users mailing list