3.4 packages about to be removed

Francois Tigeot ftigeot at wolfpond.org
Sat Jun 14 03:18:19 PDT 2014


Now that DragonFly 3.8 has been released, the 3.4 branch has ceased to
be supported.

Binary packages for DragonFly 3.4 will be removed after the next minor
release due next monday.

Francois Tigeot

More information about the Users mailing list