zeroconf-ioslave conflicts with kdnssd, pkg

John Marino dragonflybsd at
Sat Apr 26 02:55:21 PDT 2014

On 4/26/2014 11:46, Zachary Crownover wrote:
> I don't know where that entry would be, and I think it should be like
> apt, something where it says it will delete this package, upgrade that
> one, and install this new one for dependencies.

pkgng 1.3 will take off all of this automatically, UPDATING won't be
needed after that.

I don't like that UPDATING is required because it means one can't use
packages without updating /usr/dports which defeats the entire purpose
of binary packages.  It's still in a growing pains stage.

The file is located at /usr/dports/UPDATING.
It needs to be kept up-to-date with git pull


More information about the Users mailing list