DragonFly 2.12/2.13 pkgsrc packages removal

Justin Sherrill justin at shiningsilence.com
Wed May 1 18:36:38 PDT 2013

Since we've got the 3.4 packages uploaded for pkgsrc, (and dports!)
I'm going to remove the packages for DragonFly 2.12 and DragonFly
2.13.  They are over 2 years old, and no longer receive security
updates, so they are not useful any longer.

If you have a DragonFly 2.12 system, you will need to build pkgsrc
packages from source, or move to a newer DragonFly.

More information about the Users mailing list