[DragonFlyBSD - Bug #1531] (Feedback) Webkit based browsers on DragonFly and AJAX

Antonio M. Huete Jimenez via Redmine bugtracker-admin at leaf.dragonflybsd.org
Sun Mar 10 05:33:46 PDT 2013

Issue #1531 has been updated by tuxillo.

Status changed from New to Feedback
Assignee deleted (0)


Any KDE users out there that can confirm this is still happening?

Antonio Huete
Bug #1531: Webkit based browsers on DragonFly and AJAX

Author: hasso
Status: Feedback
Priority: Normal
Target version: 

There is a problem using AJAX based sites on DragonFly with Webkit based 
browsers (there is two of them in the pkgsrc - www/midori and wip/arora). The 
prominent public one is http://maps.google.com. It works fine on every other 
platform I tried with very same browsers (Arora on Windows, MacOSX and Linux; 
Midori on OpenBSD).

The page loads fine, but when clicking on the map or any of map buttons will 
make "Loading..." text appear and nothing happens. I looked at Webkit source 
briefly and nothing obvious platform specific popped up. I also tried obvious 
solutions like changing UA string etc, nothing helps. Googling for it didn't 
show any problems either, so I guess it's really a DragonFly specific problem.

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account

More information about the Bugs mailing list